Huntsville Macintosh Users Group
UNIX/Security News
Join the Group | About Us | Calendar | Contact Us | Site Index

Security Alert: Flash Player plug-in blocked

(2014-12-12)

Due to security issues in older versions, Apple has updated the web plug-in blocking mechanism to disable all versions prior to Flash Player 16.0.0.235 and 13.0.0.259.

User Group Logo