Huntsville Macintosh Users Group
UNIX/Security News
Join the Group | About Us | Calendar | Contact Us | Site Index

Security Update: Adobe Flash Player 18.0.0.194

(2015-06-23)

Adobe has updated Flash Player to version 18.0.0.194. The update addresses a critical vulnerability (CVE-2015-3113) that could potentially allow an attacker to take control of the affected system.

User Group Logo