Huntsville Macintosh Users Group
UNIX/Security News
Join the Group | About Us | Calendar | Contact Us | Site Index

Security Update: Adobe Flash Player 18.0.0.209

(2015-07-14)

Adobe has updated Flash Player to version 18.0.0.209. The update addresses critical vulnerabilities (CVE-2015-5122, CVE-2015-5123) that could potentially allow an attacker to take control of the affected system. Adobe is aware of reports that exploits targeting these vulnerabilities have been published publicly.

User Group Logo