Huntsville Macintosh Users Group
UNIX/Security News
Join the Group | About Us | Calendar | Contact Us | Site Index

Security Alert: OS X: Flash Player plug-in blocked

(2015-10-20)

Due to security issues in older versions, Apple has updated the web plug-in blocking mechanism to disable all versions prior to Flash Player 19.0.0.226 and 18.0.0.255.

User Group Logo