Huntsville Macintosh Users Group
UNIX/Security News
Join the Group | About Us | Calendar | Contact Us | Site Index

Security Update: Adobe Acrobat and Reader

(2016-03-08)

Adobe has updated Adobe Acrobat and Reader to versions 15.010.20060 (DC Continuous), 15.006.30121 (DC Classic) and 11.0.15 (XI). These updates address critical vulnerabilities (CVE-2016-1007, CVE-2016-1008, CVE-2016-1009) that could potentially allow an attacker to take control of the affected system.

User Group Logo