Huntsville Macintosh Users Group
UNIX/Security News
Join the Group | About Us | Calendar | Contact Us | Site Index

Security Update: Adobe Acrobat and Reader

(2016-07-12)

Adobe has updated Adobe Acrobat and Reader to versions 15.017.20050 (Acrobat/Acrobat Reader DC Continuous), 15.006.30198 Acrobat/Acrobat Reader DC Classic) and 11.0.17 (Acrobat/Reader XI). These updates address critical vulnerabilities (CVE-2016-4191, CVE-2016-4192, CVE-2016-4193, CVE-2016-4194, CVE-2016-4195, CVE-2016-4196, CVE-2016-4197, CVE-2016-4198, CVE-2016-4199, CVE-2016-4200, CVE-2016-4201, CVE-2016-4202, CVE-2016-4203, CVE-2016-4204, CVE-2016-4205, CVE-2016-4206, CVE-2016-4207, CVE-2016-4208, CVE-2016-4209, CVE-2016-4210, CVE-2016-4211, CVE-2016-4212, CVE-2016-4213, CVE-2016-4214, CVE-2016-4215, CVE-2016-4250, CVE-2016-4251, CVE-2016-4252, CVE-2016-4254, CVE-2016-4255) that could potentially allow an attacker to take control of the affected system.

User Group Logo