Huntsville Macintosh Users Group
UNIX/Security News
Join the Group | About Us | Calendar | Contact Us | Site Index

Security Update: Adobe Flash Player 23.0.0.207

(2016-11-08)

Adobe has updated Flash Player to version 23.0.0.207. The update addresses a critical vulnerabilities (CVE-2016-7857, CVE-2016-7858, CVE-2016-7859, CVE-2016-7860, CVE-2016-7861, CVE-2016-7862, CVE-2016-7863, CVE-2016-7864, CVE-2016-7865) that could potentially allow an attacker to take control of the affected system.

User Group Logo