Huntsville Macintosh Users Group
UNIX/Security News
Join the Group | About Us | Calendar | Contact Us | Site Index

Security Update: Adobe Acrobat and Reader


Adobe has updated Adobe Acrobat and Reader to versions 15.023.20053 (Acrobat/Acrobat Reader DC Continuous), 15.006.30279 Acrobat/Acrobat Reader DC Classic) and 11.0.19 (Acrobat/Reader XI). These updates address critical vulnerabilities (CVE-2017-2939, CVE-2017-2940, CVE-2017-2941, CVE-2017-2942, CVE-2017-2943, CVE-2017-2944, CVE-2017-2945, CVE-2017-2946, CVE-2017-2947, CVE-2017-2948, CVE-2017-2949, CVE-2017-2950, CVE-2017-2951, CVE-2017-2952, CVE-2017-2953, CVE-2017-2954, CVE-2017-2955, CVE-2017-2956, CVE-2017-2957, CVE-2017-2958, CVE-2017-2959, CVE-2017-2960, CVE-2017-2961, CVE-2017-2962, CVE-2017-2963, CVE-2017-2964, CVE-2017-2965, CVE-2017-2966, CVE-2017-2967) that could potentially allow an attacker to take control of the affected system.

User Group Logo